Most current web servers with PHP & MySQL installed will be capable of running iBilling.

Minimum Requirements

  • Linux or Windows OS
  • PHP Version¬†5.5+
    • Both PDO & MySQLi Support
    • GD2 Image Library
  • MySQL Version 4.1.x and above

Before Purchase, You may run this code to check if your system can run iBilling-

Alternatively, Download this file, unzip, upload & browse this file for system check.